Log4j2 Vulnerability

Log4j2 Vulnerability

An exploitable vulnerability has been discovered in Apache Foundation Log4j2 ('Log4j2') that could allow attackers to gain access to IT systems and launch ransomware attacks. This is a global vulnerability that affects numerous organisations all over the world. 


The vulnerability is present in most systems, and cyber criminals are undoubtedly checking for it. This indicates that cyber criminals are doing reconnaissance, or looking to identify whether organisations are vulnerable and where such vulnerabilities are located. 


Software programmes use Log4j2 to process activity logs, and it is incorporated in many systems, including those used in adult social care. In Careberry, we don't use Log4j2.


If you're using other software, it's a good idea to check with your provider to see if they've implemented Log4j2. 

Hossein Sharifi
Hossein Sharifi

Director of Careberry & Care & Carers

See How Careberry Can Help You Today!